Macintosh Tutorial - Login and Spreadsheet

Logging in to your personal Folder:

If you are on a computer which is connected to the internet via a cable (a computer in a lab or
on the side of the room):
- log in normally with your personal username and password

If you are on a wireless laptop:
- log in as "student"
- choose Go -> Connect to server
- type in the address for your server (juniors use: gy07.1srhs.net)
- log in with your personal username and password

Opening AppleWorks as a Spreadsheet Program:

A spreadsheet is very useful for setting up data tables and doing calculations. We will be
using AppleWorks to enter and verify our data from the Density of Soda Lab. But first let's learn
some basic things about a spreadsheet. We'll start by opening AppleWorks.

R |
=

e
.

1) Click on the Appleworks icon in the dock:
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2) Click on the spreasheet icon or choose File -> New -> Spreadsheet: *Preadsneet

What you see now is a typical spreadsheet window. Along the top are letters which indicate a
label for each column, and along the left side are numbers indicating a certain row. Each of the
little rectangular boxes is called a cell. We can refer to a specific cell by giving its column and row
coordinates. For example, the cell in the upper left hand corner is called A1 because it is located
in column A and row 1.

Practice exercise: Select the following cells and enter your first name in each of them -> D4,
B14, A7. Then check with the teacher to make sure you understand the coordinate system.



Deleting information form one cell:

1) Select the cell by clicking on it.
2) Press the delete key.
3) Press enter.

Now erase your name from these cells.

Deleting more than one cell at a time:

1) Drag the mouse creating a box that will select all of the cells you want to clear.
2) Choose "Clear" from the "Edit" menu or hit the delete key.

Try this now. Enter any sort of information in several different cells and follow the steps
above to delete all of this information at once.

Entering a table of data:

Now that we have the basics of entering and deleting, let's try entering some data. If you
are entering data by the column it is easiest to hit return after each item. This will put the number
you enter into the cell and move the highlighted box down one line, ready to accept another
number. Let's try entering some data this way.

1) Select the cell in which you want the first number to be.

2) Enter the following numbers hitting return each time you enter one of them:
10,20,30,40,50,60

3) Notice how each time you press return the number you entered is placed in the cell and
the cell below that one is selected.

Another way to enter data is to enter it in rows instead of columns. To enter a number and
move the selected cell to the right, press the tab key. Try entering some data this way.

1) Select the cell in which you want the first number to be.

2) Enter the following numbers hitting the tab key each time you enter a number:
10,20,30,40.50.60

3) Notice how each time you press the tab key the number you entered is placed in the cell
and the cell to the right of that one is selected.

Now clear all of the data using the method for deleting more than one cell at a time. After
clearing all data from your worksheet, select cell Al. Then, using any method you prefer, enter
the following data table.
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Setting numerical display formats:

Now that we have some data entered we need to tell the program how to display it. If our
measurements are supposed to have one number after the decimal place, then the computer needs
to know this. To set the format for data, follow the steps below.

1) Select the data you want to format. This can be done by highlighting the boxes you want
to format. If all of the boxes are in the same column, just click on the column label and
the whole column will be selected. Now select the data in column A.

2) Now select "Number" under the "Format" menu.

3) You should now see a window titled "Format Number, Date, and Time".

4) To specify a fixed number of decimal places for the highlighted cells select "fixed" from
the pull down menu.

5) To set the number of decimal places type this number in the box next to the words
“Decimal Precision”.

6) Set the data in column A to 1 decimal place precision.

7) Now press return.

The data in column A should now have one digit after the decimal. Next, try formatting column B
for 2 decimal places. Just follow the procedure above and type in the number 2 for precision.
Your table should now look like the one below.
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Inserting Columns and Rows:

Oops! We have data which has no titles or labels. We need to make space on top of the
data for titles and in between the data for labels. To insert a column follow the directions below:

Inserting a column:

1) Select the column where you want to make space. For our data we want to make
space next to the first column so select column B as you did for formatting the
numbers.

2) Select "Insert Cells" from the "Format" menu.

3) Everything to the right of and including the column you selected should be

moved to the right by one column, leaving you space in the column that was
selected.

Inserting a row:
1) Select the row where you want to make space. For our data we need to make

space for column titles, so we want to insert a row just above all of our data. To
do this select row 1 by clicking on the number 1 for that row.

2) Select "Insert Cells" from the "Format" menu.

3) Everything below and including the row you selected should be moved down by
one row, leaving you space in the row that was selected.



Your table should now look like this:
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Entering repetitive data:

Now let's put some labels on our data. The measurements in column A were taken with a
50 ml graduate cylinder, so we should label these measurements as ml. However to type this in
every time can become tedious, so there is a short cut for this. You can tell the computer to copy
one thing and paste it many times. This is best done by example. The steps below describe how
to put the label ml on all of our measurements.

1) Select the cell which is next to the first measurement in column A. For our table you
want to select B2.

2) Type in the correct label. For our data that would be ml.

3) Now select all the cells in which you would like to have the ml label, including the one
which already has the label typed in it. For our table, drag a box over B2 through B8.

4) Now select "Fill Down" from the "Calculate" menu. This command tells the computer

to take whatever is in the first cell at the top and copy it to the rest of the cells that are
highlighted.
5) All the cells that were selected should now have the label ml.

Try this again by entering grams in column D giving the data in column C the correct label.
First type grams in cell D2, then follow a similar process to that described above. Your table
should now look like this:
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Adjusting column width:

Now we can do some things to make this table look a little neater. The width of the
columns can be adjusted so that they are an appropriate size for what they contain. Let's adjust all
our columns so that they are just a little bigger than the data they contain. Below are general
instructions for changing the column width.

1) Move the mouse so that it points to the line that is to the right of the column you want to
adjust. When you are in the right place the mouse will change shape to a line with
double arrows.
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2) You can now drag the right hand border of the column right or left depending on if you
want to make the column wider or narrower.

After adjusting your columns the table should look something like this:
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Now the we have correctly labeled data, we should give our data titles. Select the cell
above each column of data and give them titles of Volume of Unknown and Mass of Unknown.
If you cannot see all of the title then adjust your column widths. To enter the titles select A1l and
type Volume of Unknown, then select C2 and type Mass of Unknown. Your table should now
look like the following;:
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Calculations Using Formulas:

Now we can use the calculating power of the spreadsheet to calculate the density of all
these unknown liquids. To do this we need to create a formula. The computer will do
calculations like a calculator, if you tell it where to find the numbers. For our data, we want to
calculate density. To do this we need to know the formula for density which is -> Density =
mass/volume. So we need to tell the computer where to find these values and what to do with
them. To create a formula follow the instructions below:

1) Select the cell in which you want the answer to appear. In our case let's calculate the
density of the substance in the first row of our data, so select E2. This will place the
answer in cell E2.

2) Then, instead of actually typing in the numbers you want to calculate, tell the computer
where they are and what kind of mathematical operation you want to do on them. In
our data we want the computer to take the mass and divide it by the volume, so we
would type (make sure to type "=" first) =C2/A2 This means, take the number in cell
C2 and divide(/) it by the number in cell A2. After typing in the formula, press return.

3) You should new have an answer to the formula in the cell you originally selected.

Now that we have created a formula for density we can copy this to other places lake we
did for the labels, ml and grams. Follow the procedure for "Entering Repetitive Data" listed earlier
to copy this formula into all the cells below it that need a calculation for density. What will
happen is that the formula will be copied, not the answer. Therefore, a different density will be
calculated for each row. The computer will adjust the formula so that it will always look in
column C for the mass and column A for the volume and divide them to give you the correct
density for that row.

After you have copied the formula and have the density calculated for each row, use what
you have learned to complete the following;:

1) Format the density column to have one digit after the decimal.

2) Add labels to the density vales so that they display the correct units.

3) Adjust the columns to an appropriate width.

4) Put a title that reads Density of Unknown on the column of data that corresponds to the
density.

5) Add a title to the entire table: Calculation of Various Unknown Densities.

6) Make a few final adjustments in the density column so that you display the correct
number of significant digits for those particular measurements.

Your final table should look something like the following:
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Saving your document:

1) Choose "Save as..." under the "File" menu.
2) Now you must find your Documents folder.
3) Give the file a good title so you know what it is later.

If you are working with a partner have them log into their account so they can save a
version of the spreadsheet to their own account.

1) Choose Go -> Connect to server

2) Type in the address for your server (juniors use: gy07.1srhs.net)

3) Log in with your personal username and password

4) Follow the instructions above for saving the file but save it in the new account.

Printing a table:

1) Highlight the area you want to print.
2) Choose "Set Print Range" from the "Options" menu.

3) Choose "Print" from the "File" menu.

Before leaving the computer:

If you are on a computer which is connected to the internet via a cable (a computer in a lab or

on the side of the room):
- log out

If you are on a wireless laptop:
- shut down the machine and wait until it has fully shut down before moving it to the

laptop cart



